Empty Term Set in custom User Profile Property SharePoint 2013

This problem might occur when creating a custom User Profile Property in SharePoint 2013 that should map to a Term Store data in SharePoint 2013. Probably the same solution in SharePoint 2010 but this is not verified.

The dropdown list under Configure a Term Set does not display any values.

 

Solution is to select Managed Metadata service connection and select Properties in ribbon. Make sure you have defined a Managed Metadata Service.

Verify that “This service application is the default storage location for column specific term sets” is selected. This will most probably solve the problem.

Go back to Manage User Properties under your User Profile Application to create your new property. The term set should now be available to select.

Advertisements

5 thoughts on “Empty Term Set in custom User Profile Property SharePoint 2013

  1. Pingback: 70-489 Developing Microsoft SharePoint Server 2013 Advanced Solutions – Preparation links | Martin Bodocky

  2. Pingback: Study Guide for Exam 70-489 - Developing Microsoft SharePoint Server 2013 Advanced Solutions – wiliammbr's blog

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s